symbol  Asset 1

RNP’s Ruby bindings overview

Build Status Code Coverage

The rnp gem provides Ruby bindings to the RNP OpenPGP library and requires RNP 0.10.0 or newer.

Installation

Add this line to your application’s Gemfile:

gem 'rnp'
bundle

Or install it yourself as:

gem install rnp